<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        NHL Hockey Box Scores
    </title>
    <script type="text/javascript">var contentLeagueID="sport/hockey/nhl";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["hockey","nhl","results","recap"];
    </script>

    <LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="http://code.jquery.com/jquery-1.10.1.min.js"></script><script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script><script>var jQuerySdi = jQuery.noConflict();</script><script src="http://images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper" class="sdi-boxscore-page">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				

<link rel="pingback" href="http://stlouis.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />

	<!-- WP Header - Start -->
	<meta property="fb:pages" content="74181625900" />
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
	<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stlouis.cbslocal.com&amp;id=15909850&amp;t=1481837602&amp;back=http%3A%2F%2Fstlouis.cbslocal.com%2Fpartner%2Fscores-stats%2F' type="text/javascript"></script>
	<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
	<link rel='dns-prefetch' href='//assets.adobedtm.com' />
	<link rel='dns-prefetch' href='//s2.wp.com' />
	<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
	<link rel='dns-prefetch' href='//s1.evcdn.com' />
	<link rel='dns-prefetch' href='//apis.google.com' />
	<link rel='dns-prefetch' href='//s1.wp.com' />
	<link rel='dns-prefetch' href='//cbsstlouis.wordpress.com' />
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
	<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="http://stlouis.cbslocal.com/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="http://stlouis.cbslocal.com/comments/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Scores &amp; Stats Comments Feed" href="http://stlouis.cbslocal.com/partner/scores-stats/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mnpQDcMZ3EckTqRLWMpDbk9TmmHlsAQFiw//Tw/STZjAsdRMarRAwYUc/TJuFqA2FkyiYbWRzGBm4FKVth5SxCw8dY4ETP6pkWFczxlDqyeY1Vyd+ZKPQxw0RqT4wASPOH0hRZt35rqxHSvA+bJvKAtFZl8e9AbqIJfelg14akIgo22xXwa8SYCDUqvnP5HHKlQ1OUertZHvi9KHWqyrocTrTMzP5ds1ohZTGa1amtC+LjgeonSVWMDWeRPrZ9H45HA2cyDIM1QXWCdkOhEuN7ujyv97WvZ6Kaa385cXRg21X21ndWew9Nm97jf7x+2m133DptWPIU=' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
	<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytkNEOwiAMRX9IrMbpfDF+C2MVUaBLYdvvy1i2aZYYH3w7DffctEDfCEU+oo8Q7+gwQGcaUFUQlpS00NhWGx/AUd3a9NqbWmMMoMLM28QbeCtyrZi0KZ44Ss3SLTRqBjxFk8www7c+jZQXi4b8xyBuVhr+pjJWlnRCnZdfxpX000fkkHDSS42cG53k53DrmFdkide3/KWbOuSeTcSh/uou+6I87w6n8lg8XiXHr08=' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
	<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
	<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
	<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1459177813j'></script>
	<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
	<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/stlouis.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
	<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
	<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
	<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstlouis.wordpress.com/xmlrpc.php?rsd" />
	<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
	<meta name="generator" content="WordPress.com" />
	<link rel='shortlink' href='http://wp.me/P14KSu-u2b' />
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
	<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
	<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=114" />
	<link rel='openid.server' href='http://cbsstlouis.wordpress.com/?openidserver=1' />
	<link rel='openid.delegate' href='http://cbsstlouis.wordpress.com/' />
	<link rel="search" type="application/opensearchdescription+xml" href="http://stlouis.cbslocal.com/osd.xml" title="CBS St. Louis" />
	<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
#wwWrapper {
	overflow: hidden;
}
#wwWidget {
	background: none;
	font-family: Arial, Helvetica, sans-serif;
	margin-bottom: 5px;
	overflow: hidden;
	padding: 5px;
	width: 170px;
}
#wwWidget a {
	text-decoration: none;
}
#wwWidget img {
	border: 0;
	float: left;
	margin: 3px 0 0 0;
	padding: 0;
	width: 28px;
}
#wwWidget span#wwTemp {
	color: #a6d4f7;
	font: normal 31px Helvetica, Arial, sans-serif;
	letter-spacing: 0;
}
</style>
	<link rel="canonical" href="http://stlouis.cbslocal.com/partner/scores-stats/" />
	<style type="text/css">
.recentcomments a {
	display: inline !important;
	padding: 0 !important;
	margin: 0 !important;
}
table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
	border: 0px;
	margin: 0;
}
table.recentcommentsavatartop a, table.recentcommentsavatarend a {
	border: 0px !important;
	background-color: transparent !important;
}
td.recentcommentsavatarend, td.recentcommentsavatartop {
	padding: 0px 0px 1px 0px;
	margin: 0px;
}
td.recentcommentstextend {
	border: none !important;
	padding: 0px 0px 2px 10px;
}
.rtl td.recentcommentstextend {
	padding: 0px 10px 2px 0px;
}
td.recentcommentstexttop {
	border: none;
	padding: 0px 0px 0px 10px;
}
.rtl td.recentcommentstexttop {
	padding: 0px 10px 0px 0px;
}
</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
	<meta name="application-name" content="CBS St. Louis" />
	<meta name="msapplication-window" content="width=device-width;height=device-height" />
	<meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and St. Louis&#039; Top Spots" />
	<meta name="msapplication-task" content="name=Subscribe;action-uri=http://stlouis.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=16" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
	<meta name="twitter:title" content="Scores &amp; Stats" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:site" content="/kmoxnews" />
	<meta property="og:title" content="Scores &amp; Stats" />
	<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://stlouis.cbslocal.com/partner/scores-stats/" />
	<meta property="article:publisher" content="http://www.facebook.com/kmox1120" />
	<meta property="article:author" content="http://www.facebook.com/kmox1120" />
	<style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
	<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
	<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
	<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>
	<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
	<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSu&#038;cscache=6&#038;csrev=114" />
	<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>
	
	
	

<style>
body {
    background: #ffffff url(http://cbsstlouis.files.wordpress.com/2011/03/stlouis-bg.jpg ) no-repeat center top;
}
</style>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
    <div class="wrapper">
          <div id="page-header-inner" style="">
        <div id="header-rows" class="header-row">
              <div class="header-row-top header-row">
            <div id="page-header-top-left" class="header-cell">
                  <div id="component-links" class="header-component">
                <ul id="menu-header-dropdown-menu" class="menu">
                      <li id="menu-item-394875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-394875"><a href="http://stlouis.cbslocal.com">St Louis</a>
                    <ul class="sub-menu">
                          <li id="menu-item-395266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395266"><a href="http://radio.com">Radio.com</a></li>
                          <li id="menu-item-394877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394877"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
                          <li id="menu-item-394878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394878"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
                          <li id="menu-item-394879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394879"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
                          <li id="menu-item-394880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394880"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
                          <li id="menu-item-394881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394881"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
                          <li id="menu-item-394882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394882"><a href="http://boston.cbslocal.com">Boston</a></li>
                          <li id="menu-item-394884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394884"><a href="http://chicago.cbslocal.com">Chicago</a></li>
                          <li id="menu-item-394885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394885"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
                          <li id="menu-item-394886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394886"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
                          <li id="menu-item-394887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394887"><a href="http://dallas.cbslocal.com">Dallas</a></li>
                          <li id="menu-item-394888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394888"><a href="http://denver.cbslocal.com">Denver</a></li>
                          <li id="menu-item-394889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394889"><a href="http://detroit.cbslocal.com">Detroit</a></li>
                          <li id="menu-item-394890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394890"><a href="http://houston.cbslocal.com">Houston</a></li>
                          <li id="menu-item-394891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394891"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
                          <li id="menu-item-394892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394892"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
                          <li id="menu-item-394893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394893"><a href="http://miami.cbslocal.com">Miami</a></li>
                          <li id="menu-item-394894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394894"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
                          <li id="menu-item-394895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394895"><a href="http://newyork.cbslocal.com">New York</a></li>
                          <li id="menu-item-394896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394896"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
                          <li id="menu-item-394897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394897"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
                          <li id="menu-item-394898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394898"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
                          <li id="menu-item-394899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394899"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
                          <li id="menu-item-394900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394900"><a href="http://seattle.cbslocal.com">Seattle</a></li>
                          <li id="menu-item-394901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394901"><a href="http://tampa.cbslocal.com">Tampa</a></li>
                          <li id="menu-item-394902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394902"><a href="http://washington.cbslocal.com">Washington</a></li>
                        </ul>
                  </li>
                      <li id="menu-item-394876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394876"><a href="http://stlouis.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
                    </ul>
              </div>
                </div>
            <div id="page-header-top-right" class="header-cell">
                  <div id="component-gamification" class="header-component">
                <div id="sessionm-unclaimed-widget"></div>
              </div>
                  <div id="component-account" class="header-component">
                <div id="sso-header-wrapper"></div>
              </div>
                  <div id="component-search" class="header-component">
                <form action="http://stlouis.cbslocal.com/search/" class="search">
                      <input type="text" class="query" name="q" id="s" size="31" placeholder="Search" />
                      <input type="reset" class="reset" value="Reset" />
                      <input type="submit" class="submit" value="Search" />
                    </form>
              </div>
                </div>
          </div>
              <div class="header-row-inner header-row">
            <div id="page-header-tall-right">
                  <div id="component-sponsored-ad" class="header-component">
                <div class="sponsored-by ad-size-120x60"> <strong class="disclosure">Sponsored By</strong>
                      <div class="cbs-ad-unit-wrapper">
                    <div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div>
                  </div>
                    </div>
              </div>
                </div>
            <div class="header-row-middle-and-bottom header-row">
                  <div class="header-row-middle header-row">
                <div id="page-header-middle-left" class="header-cell"> <a href="http://stlouis.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsstlouis.files.wordpress.com/2016/04/cbs_stlouis1.png" alt="CBS St. Louis" /></a> </div>
                
              </div>
                  <div class="header-row-bottom header-row">
                <div id="page-header-bottom-left" class="header-cell">
                      <div id="component-stations" class="header-component"><a href="http://stlouis.cbslocal.com/station/kmox/" title="NewsRadio 1120 KMOX" class="cbs-thumbnail-link" id="13" >
                        <div class="thumbnail-wrapper"><img width="62" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KMOX[1]" data-attachment-id="481153" data-permalink="http://stlouis.cbslocal.com/station/kmox/kmox1/" data-orig-file="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png" data-orig-size="62,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMOX[1]" data-image-description="" data-medium-file="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" data-large-file="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" /></div>
                        <div class="title-wrapper"><strong class="title">NewsRadio 1120 KMOX</strong><em class="description">About KMOX | Contact Us | Programming Schedule | Contests | Contest Rules | Jobs Welcome to NewsRadio 1120 KMOX, The Voice of St. Louis! KMOX Radio (AM 1120) is dedicated to being the dominant information [...]</em></div>
                        </a><a href="http://stlouis.cbslocal.com/station/sportsradio-98-1/" title="SportsRadio 98.1" class="cbs-thumbnail-link" id="506097" >
                        <div class="thumbnail-wrapper"><img width="48" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="sportsradio981" data-attachment-id="506096" data-permalink="http://stlouis.cbslocal.com/sportsradio981/" data-orig-file="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png" data-orig-size="48,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sportsradio981" data-image-description="" data-medium-file="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" data-large-file="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" /></div>
                        <div class="title-wrapper"><strong class="title">SportsRadio 98.1</strong></div>
                        </a></div>
                    </div>
                <div id="page-header-bottom-right" class="header-cell">
                      <div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a></div>
                    </div>
              </div>
                </div>
          </div>
            </div>
      </div>
        </div>
  </header>

<nav id="main-navigation" class="top modular-nav">
    <ul class="main-nav item-count-10">
          <li class="main-nav-item item-0 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com" class="main-nav-link">Home</a> </li>
          <li class="main-nav-item item-1 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/news/" class="main-nav-link">News</a>
        
      </li>
          <li class="main-nav-item item-2 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>
        
      </li>
          <li class="main-nav-item item-3 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>
        
      </li>
          <li class="main-nav-item item-4 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com/traffic" class="main-nav-link">Traffic</a> </li>
          <li class="main-nav-item item-5 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/audio/directory/" class="main-nav-link">Podcasts</a>
        
      </li>
          <li class="main-nav-item item-6 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com/video/category/spoken-word-kmoxam/" class="main-nav-link">Videos</a> </li>
          <li class="main-nav-item item-7 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>
        
      </li>
          <li class="main-nav-item item-8 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com/category/features/contests-promotions/" class="main-nav-link">Contests</a> </li>
          <li class="main-nav-item item-9 w-submenu"> <span class="main-nav-link">More</span>
        
      </li>
        </ul>
  </nav>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
        
        <header class="page-section-title three-column two-column full-width">
				
				
							<div class="custom-title-banner"><img width="941" height="60" src="https://cbsstlouis.files.wordpress.com/2011/08/stats-recaps1.png?w=941&amp;h=60&amp;crop=1" class="attachment-header-image-large" alt="stats-recaps1" /></div>
						
			</header>

<div class="sdi_scoreboard_container">
		<iframe frameborder="0" scrolling="no" allowtransparency="true" src="http://scoresandstats.stlouis.cbslocal.com/sports-scores/score-carousel.aspx?Leagues=NFL;MLB;NBA;NHL&#038;numVisible=6" style="text-align:center;margin:0 auto;padding:12px 0 0;width:946px;height:90px;">Live Scores</iframe>
	</div>
            
                




			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					

				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./nhl-boxscores.aspx?page=%2fdata%2fNHL%2fresults%2f2016-2017%2frecap76870.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="618FA5E8" />
	<link href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal_gametracker.css" type="text/css" rel="stylesheet" />
		
<div id="sdi-rail-content">
  
  <div class="sdi-title-main-id">
    <div class="sdi-title-main-id-text">National Hockey League</div>
  </div>

  
<div class="sdi-logo">
    <span><a href="http://www.gracenote.com/sports/sports-data/" target="_blank"><img src="http://images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

  <div class="sdi-row">
    <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                
                   <ul class="sdi-hnav-specialevents">
                      <li class="sdi-hnav-drop-parent"><a href="/olympics/summer-olympics.aspx">Olympics<span class="sdi-triangle"></span></a>
                            <ul class="sdi-hnav-subdrop sdi-drop-function">
                                <li class="sdi-hnav-today"><a href="/olympics/summer-olympics.aspx">Today</a></li>
                                <li class="sdi-hnav-schedule"><a href="/olympics/schedule.aspx">Schedule</a></li>
                                <li class="sdi-hnav-results"><a href="/olympics/results.aspx">Results</a> </li>
                                <li class="sdi-hnav-medals"><a href="/olympics/medals.aspx">Medals</a></li>
                                <li class="sdi-hnav-athletes"><a href="/olympics/athletes.aspx">Athletes</a></li>
                                <li class="sdi-hnav-records"><a href="/olympics/records.aspx">Records</a></li>
                                <li class="sdi-hnav-history"><a href="/olympics/history.aspx">History</a></li>
                            </ul>
                      </li>
                   </ul>
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-mlb"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nfl"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl sdi-activesport"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-soccer"><a href="/soccer/index.aspx">Soccer</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        <li class="sdi-hnav-golf"><a href="/golf/index.aspx">Golf</a></li>
                            
                        <li class="sdi-hnav-thetriplecrown"><a href="/horseracing/index.aspx">Horses</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-milb"><a href="/baseball/MiLB/index.aspx">MiLB</a></li>
                                     
                                <li class="sdi-hnav-racing"><a href="/motorsports/motorsports.aspx">Motorsports</a></li>
                                     
                                <li class="sdi-hnav-nll"><a href="/sports-scores/Lacrosse-Scores-Matchups.aspx">NLL</a></li>
                                     
                                <li class="sdi-hnav-tennis"><a href="/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Tennis</a></li>
                                     
                                <li class="sdi-hnav-wnba"><a href="/sports-scores/WNBA-Scores-Matchups.aspx">WNBA</a></li>
                                     
                                <li class="sdi-hnav-wncb"><a href="/sports-scores/Womens-College-Basketball-Scores-Matchups.aspx">WNCAAB</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
		<div id="sdi-insport" class="sdi-nhl-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">NHL</span>
            
            <div class="sdi-insport-links">
            
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Hockey-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>

                
        <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_lblRegional" class="sdi-mnav-brnews sdi-hnav-drop-parent">
	        <a href="#">News<span class="sdi-triangle"></span></a>
            <ul id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_ulRegionalNewsLinks" class="sdi-hnav-subdrop sdi-drop-function"><li class="sdi-mnav-brnews"><a href="/news/nhl-breaking-news.aspx">NHL</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=hockey&league=nhl&id=16">Blues</a></li></ul></span>
    
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/nhl-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/hockey/nhl-injuries.aspx?page=/data/nhl/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/hockey/nhl-players.aspx?page=/data/nhl/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/hockey/nhl-statistics.aspx?page=/data/nhl/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/hockey/nhl-standings.aspx?page=/data/nhl/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/hockey/nhl-transactions.aspx?page=/data/nhl/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>

                
        				
        		<span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/hockey/nhl-drafts.aspx?page=/data/nhl/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
	        </div>
        	
        </div>
	


        </div>
    </span>
  </div>
  
  
   <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.2/moment.js"></script>
<script type="text/javascript" src="//images.sportsdirectinc.com/styles/hst/javascript/moment-timezone-with-data.min.js"></script>

<script type="text/javascript">
	var tzdetect = {
	    names: moment.tz.names(),
	    matches: function(base){
	        var results = [], now = Date.now(), makekey = function(id){
	            return [0, 4, 8, -5*12, 4-5*12, 8-5*12, 4-2*12, 8-2*12].map(function(months){
	                var m = moment(now + months*30*24*60*60*1000);
	                if (id) m.tz(id);
	                return m.format("DDHHmm");
	            }).join(' ');
	        }, lockey = makekey(base);
	        tzdetect.names.forEach(function(id){
	            if (makekey(id)===lockey) results.push(id);
	        });
	        return results;
	    }
	};

	(function($) {
		$(function() {
			var date = moment($(".sdi_game_title_row").data("event-datetime"));
			var timezone = $(".sdi_game_title_row").data("display-timezone");
			
			if(timezone == "") {
				$("#competition_date").html(date.tz(tzdetect.matches()[0]).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(tzdetect.matches()[0]).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			} else {
				$("#competition_date").html(date.tz(timezone).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(timezone).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			}
			
			//EEEE, MMMM d, yyyy h:mm a zzz
		});
	})(jQuerySdi);

</script>

<div class="sdi_widget sdi_game_summary sdi_ingame sdi_matchups_hockey" data-competitionStatus = "COMPLETE">
	<div class="sdi_game_title_row" data-event-datetime="2016-12-21T01:30:00Z" data-display-timezone=""> 
		<span class="sdi_game_title"><span id="competition_date"></span>
		   		- American Airlines Center
		</span> 
 
			
			<span class="sdi_game_time"><strong>PUCK DROP</strong> - <span id="competition_time"></span></span>
	</div>
	<div class="sdi_awayteam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">St. Louis</span> 
			<span class="sdi_team_nickname">Blues</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/STL.gif"> 
	</div>
		</div>
		<div class="sdi_team_odds">
			ML:
					STL +117
		</div>
	</div>
	<div class="sdi_scoring sdi_ingame">
		
	      <div class="sdi_scoring_score">
	      	<div class="sdi_awayscore">
	      		3
	      	</div> 
	      	<span> at </span>
	      	<div class="sdi_homescore">
	      		2
	      	</div>
	      </div>
      <div class="sdi_game_progress">
	      	<span>
	      			Final
	      			
	      					(OT)

	      			
	      	</span>
      </div>
    </div>
	<div class="sdi_hometeam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Dallas</span> 
			<span class="sdi_team_nickname">Stars</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/DAL.gif"> 
	</div>
		</div>
		
		<div class="sdi_team_odds">
			ML:
					DAL -129
		</div>
	</div>
<div class="sdi_goalie_performance_container">
	<div class="sdi_goalie_performance">
		<div class="sdi_heading">
			<span>Goalie Performance</span> 
		</div>
	</div>
	<div class="sdi_awayteam sdi_goalie">
				<div class="sdi-playerpic">
				<img title="Jake Allen" alt="Jake Allen" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7920253.jpg" id="goalieHeadshot">
		</div>
		<span>#34</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Jake</span>
		<span class="sdi_leader_lastname">Allen</span>
	</div>
	<div class="sdi_hometeam sdi_goalie">
		<div class="sdi-playerpic">
				<img title="Antti Niemi" alt="Antti Niemi" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7594335.jpg" id="goalieHeadshot">
		</div>
		<span>#31</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Antti</span>
		<span class="sdi_leader_lastname">Niemi</span>
	</div>
	<div class="sdi_ice_performance">
		<div class="sdi_awayteam">
		<span class="sdi_save_percent">
			<strong>0.947</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>36</strong> SV
		</span>
		</div>
		<div class="sdi_hometeam">
		<span class="sdi_save_percent">
			<strong>0.864</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>19</strong> SV
		</span>
		</div>		
	</div>		
</div>

</div>

  	<div class="sdi_game_leaders">
		<div class="sdi_heading">
			<span>Scoring Leaders</span>
		</div>
		<div class="sdi_away_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Jaden Schwartz" alt="Jaden Schwartz" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7609550.jpg">
			</div>	
			<span>#17</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">Jaden</span>
			<span class="sdi_leader_lastname">Schwartz</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>1</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Patrik Berglund" alt="Patrik Berglund" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7609555.jpg">
			</div>	
			<span>#21</span>
			<span>
				C
				
			</span>
			<span class="sdi_leader_firstname">Patrik</span>
			<span class="sdi_leader_lastname">Berglund</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="David Perron" alt="David Perron" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8931535.jpg">
			</div>	
			<span>#57</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">David</span>
			<span class="sdi_leader_lastname">Perron</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		</div>
		<div class="sdi_home_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Jason Spezza" alt="Jason Spezza" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8265454.jpg">
			</div>	
			<span>#90</span>
			<span>
				C
				
			</span>
			<span class="sdi_leader_firstname">Jason</span>
			<span class="sdi_leader_lastname">Spezza</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>1</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Patrick Eaves" alt="Patrick Eaves" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8265450.jpg">
			</div>	
			<span>#18</span>
			<span>
				RW
				
			</span>
			<span class="sdi_leader_firstname">Patrick</span>
			<span class="sdi_leader_lastname">Eaves</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Esa Lindell" alt="Esa Lindell" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/9644250.jpg">
			</div>	
			<span>#23</span>
			<span>
				D
				
			</span>
			<span class="sdi_leader_firstname">Esa</span>
			<span class="sdi_leader_lastname">Lindell</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>1</span>
		</div>
		</div>
	</div>	


  
  
  	<div class="sdi_tab_links">
		<ul>
			<li><a href="/hockey/nhl-boxscores.aspx?page=/data/nhl/results/2016-2017/boxscore76870.html">BOXSCORE</a></li>
			<li class="sdi-play-by-play-showhide">
					<a href="/hockey/nhl-playbyplay.aspx?page=/data/nhl/playbyplay/2016-2017/playbyplay76870.html">
						PLAY-BY-PLAY</a>
				</li>
			<li  class="sdi_selected"><a href="#">RECAP</a></li>
		</ul>
	</div>
	
	<div class="sdi-row">

	
  		
        <div class="sdi-byline">By The Sports Xchange</div>
        <BR>DALLAS -- Away victories are a rare occurrence for the St. Louis Blues this season. However, on Tuesday night against the Dallas Stars at American Airlines Center, the Blues prevailed 3-2 thanks to an overtime game-winner from David Perron.<BR><BR>   "It's a great feeling to win on the road," Perron said after scoring 1:55 into the extra frame.<BR><BR>   Jaden Schwartz won a puck battle on the far wall with Esa Lindell to start the sequence. Schwartz then fell to the ice, but Perron gathered the puck, getting Stars goaltender Antti Niemi, who stopped 19 of 22 shots, to commit to stopping him on the backhand side at the near post.<BR><BR>   Perron then skated around the back of the Dallas net and slipped the puck in at the far post for the game-winner, his eighth goal of the season.<BR><BR>   "I go around Niemi there and I'm thinking I might be able to wrap it short side, and then to leave and go to the other side -- it was a little bit risky," Perron said. "I'm glad it went in. The reaction for half a second was bizarre, but we'll take it. And it was a big two points for us."<BR><BR>   Schwartz and Patrik Berglund also scored for the Blues (18-11-5), who snapped a two-game losing streak. Jake Allen stopped 36 of 38 shots for St. Louis, which is now 5-5 in overtime and 5-9-1 on the road.<BR><BR>   Dallas (14-14-6) got goals from Patrick Eaves and Jason Spezza, who also had an assist. The Stars, who have won consecutive games only once this season, are now 1-7 in overtime and 1-8-4 after wins.<BR><BR>   "We turned the puck over (in overtime), which hurt us," Stars coach Lindy Ruff said. "We were just going to get possession; we had possession and didn't execute good enough. And that again hurt us."<BR><BR>   Dallas struck first when Eaves scored his team-leading 12th goal of the season on the power play 7:04 into the game. Following a pass from Spezza, Eaves beat Allen with a wrist shot from the right circle to the short side.<BR><BR>   The Stars were on a four-minute power play after Vladimir Tarasenko drew blood to the face of Jiri Hudler with a high stick 4:48 into the first period.<BR><BR>   To his credit, Allen responded after conceding that goal.<BR><BR>   "That's my job. If I didn't (respond), game's over; it's pretty simple," Allen said. "I just wanted to give the boys a chance today. They played really hard for me. I had to do the same."<BR><BR>   St. Louis answered at 11:15 when Schwartz scored his 12th goal of the season. The opportunistic Schwartz capitalized when an attempted pass by Paul Stastny from the slot deflected off Johnny Oduya's skate and fell at Schwartz's skates. Schwartz quickly scored at the far post to make it 1-1.<BR><BR>   "It's a big one for our club, big momentum booster, good character win," Schwartz said. "We did a lot of good things today. It was a hard win against a good team (that) plays well in their building."<BR><BR>   Dallas took a 2-1 lead when Spezza scored his sixth goal of the season off a rebound with 1:24 remaining before the second intermission. Allen turned away a backhand attempt from Jiri Hudler, but Spezza pounced on the rebound.<BR><BR>   "We had our chances to win the game. We were probably guilty of letting them hang around too long," Spezza said.<BR><BR>   St. Louis tied it 54 seconds later when Berglund scored on a backhand from the slot with 30.1 seconds remaining in the period. Berglund received a pass from Jay Bouwmeester and finished for his fifth goal of the season.<BR><BR>   Oduya pushed Perron into Niemi on the goal, leading Ruff to challenge the equalizer on those grounds. However, following an official review, the goal stood as officials determined there was no goaltender interference.<BR><BR>   "I knew it was going to be a tough one, but I saw a guy in the crease and I just felt (Niemi) wasn't quite able to make the move to make that save," Ruff said.<BR><BR>   The Blues were playing without captain Alex Pietrangelo, who was sidelined due to illness. Statsny also played just 2:15 after the second period due to an upper-body injury.<BR><BR>   "Yeah, that's exactly what it was, an unselfish, gutty win," Blues coach Ken Hitchcock said. "It wasn't pretty. I thought for the game we had yesterday (a 3-2 overtime loss to Edmonton) and the emotional content (of that loss and being on a back-to-back) that we've gone through, this is an impressive win."<BR><BR>   Dallas lost despite outshooting St. Louis 38-22.<BR><BR>   "We played a pretty solid game," Stars defenseman Dan Hamhuis said. "They're a really good team. They don't give you too much. To get that many opportunities is a real positive in this game."<BR><BR>   NOTES: The Blues scratched D Alex Pietrangelo (illness), RW Ty Rattie and RW Nail Yakupov. ... The Stars scratched C Cody Eakin, who is serving the second contest of a four-game suspension for charging Rangers G Henrik Lundqvist on Thursday, D Patrik Nemeth and D Jamie Oleksiak. ... The Blues started a two-game road trip that will take them to Tampa Bay on Thursday. ... Dallas was playing the fourth contest of a five-game homestand. ... Blues coach Ken Hitchcock coached Dallas from 1995-2002, leading the Stars to the 1999 Stanley Cup championship. ... Stars RW Adam Cracknell made his NHL debut with and played for the Blues between 2010-2014. ... The Blues and Stars were meeting for the third time this season and conclude their season series Jan. 7 in St. Louis.<BR>
        
		<div class="sdi-title-page-section">Top Game Performances</div>
  <div class="sdi-so">
  	<div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellPadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
      <tr>
        <td width="35%" align="center" class="sdi-datahead-sub">St. Louis</td>
        <td width="30%" align="center" class="sdi-datahead-sub">&nbsp;</td>
        <td width="35%" align="center" class="sdi-datahead-sub">Dallas</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Jaden Schwartz 2</td>
        <td align="center" class="sdi-datahead-sub">Points</td>
        <td align="center" class="sdi-datacell">
          Jason Spezza 2</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Jaden Schwartz 1</td>
        <td align="center" class="sdi-datahead-sub">Goals</td>
        <td align="center" class="sdi-datacell">
          Jason Spezza 1</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Jaden Schwartz 1</td>
        <td align="center" class="sdi-datahead-sub">Assists</td>
        <td align="center" class="sdi-datacell">
          Jason Spezza 1</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          N/A</td>
        <td align="center" class="sdi-datahead-sub">Power Play Goals</td>
        <td align="center" class="sdi-datacell">
          Patrick Eaves 1</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          N/A</td>
        <td align="center" class="sdi-datahead-sub">Short Handed Goals</td>
        <td align="center" class="sdi-datacell">
          N/A</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Jake Allen .947</td>
        <td align="center" class="sdi-datahead-sub">Save Percentage</td>
        <td align="center" class="sdi-datacell">
          Antti Niemi .864</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Jake Allen 36</td>
        <td align="center" class="sdi-datahead-sub">Saves</td>
        <td align="center" class="sdi-datacell">
          Antti Niemi 19</td>
      </tr>
    </table>
    <div class=sdi-spacerquarter></div>
  </div>
    
  <div class="sdi-title-page-section">Team Stats Summary</div>
  <div class="sdi-so">
    <div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999" class="sdi-data-wide">
      <tr align="right"> 
        <td align="left" class="sdi-datahead-sub">Team</td>
        <td class="sdi-datahead-sub">Shots</td>
        <td class="sdi-datahead-sub">Goals</td>
        <td class="sdi-datahead-sub">Power Play</td>
        <td class="sdi-datahead-sub">Penalty Kill</td>
        <td class="sdi-datahead-sub">Penalty Mins</td>
        <td class="sdi-datahead-sub">Face Offs Won</td>
      </tr>
      <tr align="right"> 
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team16.html" >St. Louis</a>
      		</td>
        <td class="sdi-datacell">22</td>
        <td class="sdi-datacell">3</td>
        <td class="sdi-datacell">0-1</td>
        <td class="sdi-datacell">2-3</td>
        <td class="sdi-datacell">
          13</td>
        <td class="sdi-datacell">
          33</td>
      </tr>
      <tr align="right">
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team20.html" >Dallas</a>
      		</td>
        <td class="sdi-datacell">38</td>
        <td class="sdi-datacell">2</td>
        <td class="sdi-datacell">1-3 </td>
        <td class="sdi-datacell">1-1</td>
        <td class="sdi-datacell">
          9</td>
        <td class="sdi-datacell">
          35</td>
      </tr>
    </table>
    <div class="sdi-spacerhalf"></div>
    <div class="sdi-spacerquarter"></div>
  </div>

		<div class="sdi-title-page-section">Upcoming Games</div>
	    <div class="sdi-quickhits">
	      <ul>
	        <li>
	            Dallas will play their next game at home against Los Angeles. The Stars have a W/L % of .143 after a win and .550 after a loss.</li>
	          <div class="sdi-spacerhalf"></div>
	        <li>
	            St. Louis will play their next game on the road against Tampa Bay. The Blues have a W/L % of .500 after a win and .562 after a loss.</li>
	        </ul>
	    </div>
	  </div>

</div>

</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				

<script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('div[id="sdi-wrapper"]').addClass('body-wrapper desktop-display-type');
        });
    })
    (jQuery);
  </script>

<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>

	
    
    <footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://cbsstlouis.files.wordpress.com/2016/04/stlouis1.png" alt="CBS St. Louis" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-449647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449647"><a href="http://stlouis.cbslocal.com/category/news/local-news/">Local</a></li>
<li id="menu-item-449648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449648"><a href="http://stlouis.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-449649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449649"><a href="http://stlouis.cbslocal.com/category/news/crime/">Crime</a></li>
<li id="menu-item-449650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449650"><a href="http://stlouis.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-449651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449651"><a href="/healthwatch/">Health</a></li>
<li id="menu-item-449652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449652"><a href="http://stlouis.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-449653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449653"><a href="http://stlouis.cbslocal.com/category/news/consumer/">Consumer</a></li>
<li id="menu-item-449654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449654"><a href="http://stlouis.cbslocal.com/us-news/">US News</a></li>
<li id="menu-item-449655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449655"><a href="http://stlouis.cbslocal.com/world-news/">World News</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-449656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449656"><a href="http://stlouis.cbslocal.com/category/sports/cardinals/">Cardinals</a></li>
<li id="menu-item-449657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449657"><a href="http://stlouis.cbslocal.com/category/sports/nhl/blues/">Blues</a></li>
<li id="menu-item-449658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449658"><a href="http://stlouis.cbslocal.com/category/sports/nfl/rams/">Rams</a></li>
<li id="menu-item-449659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449659"><a href="http://stlouis.cbslocal.com/category/sports/college-sports/missouri-tigers/">Mizzou</a></li>
<li id="menu-item-449660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449660"><a href="http://stlouis.cbslocal.com/category/sports/college-sports/illinois-fighting-illini/">Illinois</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-3"><li id="menu-item-449661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449661"><a href="http://stlouis.cbslocal.com/category/heard-on/">Heard On</a></li>
<li id="menu-item-449662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449662"><a href="http://stlouis.cbslocal.com/traffic">Traffic</a></li>
<li id="menu-item-449663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449663"><a href="http://stlouis.cbslocal.com/category/features/contests-promotions/">Contests &amp; Promotions</a></li>
<li id="menu-item-449664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449664"><a href="http://stlouis.cbslocal.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-449665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449665"><a href="http://stlouis.cbslocal.com/category/watch-listen/whole-nother-story/">Whole â€˜nother Story</a></li>
</ul></div></div><div class="menu-block"><div class="title">Top Spots</div><div class="menu-footer-top-spots-container"><ul id="menu-footer-top-spots" class="footer-navigation nav-footer-list-4"><li id="menu-item-449666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449666"><a href="http://stlouis.cbslocal.com/category/top-spots/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-449667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449667"><a href="http://stlouis.cbslocal.com/category/top-spots/shopping-style/">Shopping &amp; Style</a></li>
<li id="menu-item-449668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449668"><a href="http://stlouis.cbslocal.com/category/top-spots/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-449669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449669"><a href="http://stlouis.cbslocal.com/category/top-spots/nightlife-music/">Nightlife &amp; Music</a></li>
<li id="menu-item-449670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449670"><a href="http://stlouis.cbslocal.com/category/top-spots/family-pets/">Family &amp; Pets</a></li>
<li id="menu-item-449671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449671"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contact Us</div><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="footer-navigation nav-footer-list-5"><li id="menu-item-449672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449672"><a href="http://stlouis.cbslocal.com/station/kmox/">NewsRadio 1120 KMOX</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-449673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449673"><a href="http://stlouis.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-449674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449674"><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-449675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449675"><a href="http://stlouis.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-449676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449676"><a href="http://stlouis.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-449677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449677"><a href="http://stlouis.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235539"><a href="https://cbsstlouis.files.wordpress.com/2015/10/lsl2-337947-v4-cbs_radio_st__louis_-_eeo_pfr_-_due_oct__1__20151.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<script type="text/javascript" src="http://stlouis.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_StLouis_cs.js"></script>
<div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->

	

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201616y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetpackEmojiSettings = {"base_url":"http:\/\/s0.wp.com\/wp-content\/mu-plugins\/emoji\/twemoji\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsOwjAMRdENYSyqqsoEsZbUtWjS/MBJWnYPRUICBoWRBz734ZyAYsgcMlrBgashTsveyg7fXr5AcuVsgqAzEwteChcedRgcX79xHtk/SDUJqRdwkbRbx6X0QdeN6QbWxj5T0EG7WzYkGwH7aA3m+eP+9JZz0jTBf/qlTv54aFvVdp1Sjb0Di1JzbA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?52" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909850','v':'wpcom','tz':'-5','user_id':'0','post':'115455','subd':'cbsstlouis'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909850&v=wpcomvt&tz=-5&user_id=0&post=115455&subd=cbsstlouis&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy00WWErZE4tfnRJRVQtMnNkXUEycFlifix8SFZGMEJQVVolRCVpVjU2fEkyNW54L3Q5ZTFNRnEmbjczPWQ4M0pjUEolWjV6ZEJmRlgzekolL3k3S2twYldTfE1YJlR1bVJwa1J0JU9bcHZYY1h0X2cmbmV1T3pRdG9lTC55P3E2OSU2aw=='}]);
_stq.push([ 'clickTrackerInit', '15909850', '115455' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://stlouis.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';

	var site_url = 'http://stlouis.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-2ccf133461b9c44a2e941d9516bc4e5d");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=021&global=cbslocal&interface=site&station=http%3A%2F%2Fstlouis.cbslocal.com&ctg1=sports&category=sports&location=stlouis&type=local&group=swtv&tit=scores-stats" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'St. Louis';
							$cbs_adobe_analytics.dom = 'http://stlouis.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://stlouis.cbslocal.com/partner/scores-stats/';
							$cbs_adobe_analytics.conttype = 'sports';
							$cbs_adobe_analytics.cat1 = 'analytics-sports|sports';
							$cbs_adobe_analytics.pn = 'sports|Scores &amp; Stats';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/fresh-1025" target="_blank" title="102.5 KEZK" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="kezk_300x300" /></div><div class="title-wrapper"><strong class="title">102.5 KEZK</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/y98-st-louis" target="_blank" title="Y 98" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="Y98" /></div><div class="title-wrapper"><strong class="title">Y 98</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/newsradio-1120-kmox" target="_blank" title="KMOX 1120 News Radio" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="KMOX_1120" /></div><div class="title-wrapper"><strong class="title">KMOX 1120 News Radio</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	cbs_ads_zone = "sports";
	cbs_ads_tags = ["page","scoresandstats","sports","sports"];
	cbs_partner_inject();

	ybotq.push(function() { 
		yieldbot.pub("2d0a");
		yieldbot.defineSlot("ad_1");
		yieldbot.defineSlot("ad_2");
		yieldbot.enableAsync();
		yieldbot.go();
	});

	ybotq.push(function() { googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		var ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.STL/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags);
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[88,31]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags.concat(["listenlivebutton"])).setTargeting("pos", 31).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 2).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[300,250]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "middle").setTargeting("pos", 32).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_3"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[300,250]], "ad_3").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 3).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[1,6]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_34"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[1,7]], "ad_34").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 34).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		
		yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);

		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_32");
		googletag.display("ad_3");
		googletag.display("ad_4");
		googletag.display("ad_33");
		googletag.display("ad_34");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

amznads.getAdsCallback("3063", function() {amznads.setTargetingForGPTAsync("amznslots");

			yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);
		googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_32"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_3"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});

});googletag.pubads().clearTargeting("amznslots");

			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 120000);


	}); });

//]]></script>

				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>