<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        NHL Hockey Box Scores
    </title>
    <script type="text/javascript">var contentLeagueID="sport/hockey/nhl";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["hockey","nhl","results","recap"];
    </script>

    <LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="http://code.jquery.com/jquery-1.10.1.min.js"></script><script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script><script>var jQuerySdi = jQuery.noConflict();</script><script src="http://images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper" class="sdi-boxscore-page">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				

<link rel="pingback" href="http://stlouis.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />

	<!-- WP Header - Start -->
	<meta property="fb:pages" content="74181625900" />
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
	<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stlouis.cbslocal.com&amp;id=15909850&amp;t=1481837602&amp;back=http%3A%2F%2Fstlouis.cbslocal.com%2Fpartner%2Fscores-stats%2F' type="text/javascript"></script>
	<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
	<link rel='dns-prefetch' href='//assets.adobedtm.com' />
	<link rel='dns-prefetch' href='//s2.wp.com' />
	<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
	<link rel='dns-prefetch' href='//s1.evcdn.com' />
	<link rel='dns-prefetch' href='//apis.google.com' />
	<link rel='dns-prefetch' href='//s1.wp.com' />
	<link rel='dns-prefetch' href='//cbsstlouis.wordpress.com' />
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
	<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Feed" href="http://stlouis.cbslocal.com/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Comments Feed" href="http://stlouis.cbslocal.com/comments/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS St. Louis &raquo; Scores &amp; Stats Comments Feed" href="http://stlouis.cbslocal.com/partner/scores-stats/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mnpQDcMZ3EckTqRLWMpDbk9TmmHlsAQFiw//Tw/STZjAsdRMarRAwYUc/TJuFqA2FkyiYbWRzGBm4FKVth5SxCw8dY4ETP6pkWFczxlDqyeY1Vyd+ZKPQxw0RqT4wASPOH0hRZt35rqxHSvA+bJvKAtFZl8e9AbqIJfelg14akIgo22xXwa8SYCDUqvnP5HHKlQ1OUertZHvi9KHWqyrocTrTMzP5ds1ohZTGa1amtC+LjgeonSVWMDWeRPrZ9H45HA2cyDIM1QXWCdkOhEuN7ujyv97WvZ6Kaa385cXRg21X21ndWew9Nm97jf7x+2m133DptWPIU=' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
	<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytkNEOwiAMRX9IrMbpfDF+C2MVUaBLYdvvy1i2aZYYH3w7DffctEDfCEU+oo8Q7+gwQGcaUFUQlpS00NhWGx/AUd3a9NqbWmMMoMLM28QbeCtyrZi0KZ44Ss3SLTRqBjxFk8www7c+jZQXi4b8xyBuVhr+pjJWlnRCnZdfxpX000fkkHDSS42cG53k53DrmFdkide3/KWbOuSeTcSh/uou+6I87w6n8lg8XiXHr08=' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
	<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
	<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
	<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1459177813j'></script>
	<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
	<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/stlouis.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
	<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
	<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
	<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstlouis.wordpress.com/xmlrpc.php?rsd" />
	<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
	<meta name="generator" content="WordPress.com" />
	<link rel='shortlink' href='http://wp.me/P14KSu-u2b' />
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fstlouis.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
	<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=32" sizes="16x16" />
	<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=114" />
	<link rel='openid.server' href='http://cbsstlouis.wordpress.com/?openidserver=1' />
	<link rel='openid.delegate' href='http://cbsstlouis.wordpress.com/' />
	<link rel="search" type="application/opensearchdescription+xml" href="http://stlouis.cbslocal.com/osd.xml" title="CBS St. Louis" />
	<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
#wwWrapper {
	overflow: hidden;
}
#wwWidget {
	background: none;
	font-family: Arial, Helvetica, sans-serif;
	margin-bottom: 5px;
	overflow: hidden;
	padding: 5px;
	width: 170px;
}
#wwWidget a {
	text-decoration: none;
}
#wwWidget img {
	border: 0;
	float: left;
	margin: 3px 0 0 0;
	padding: 0;
	width: 28px;
}
#wwWidget span#wwTemp {
	color: #a6d4f7;
	font: normal 31px Helvetica, Arial, sans-serif;
	letter-spacing: 0;
}
</style>
	<link rel="canonical" href="http://stlouis.cbslocal.com/partner/scores-stats/" />
	<style type="text/css">
.recentcomments a {
	display: inline !important;
	padding: 0 !important;
	margin: 0 !important;
}
table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
	border: 0px;
	margin: 0;
}
table.recentcommentsavatartop a, table.recentcommentsavatarend a {
	border: 0px !important;
	background-color: transparent !important;
}
td.recentcommentsavatarend, td.recentcommentsavatartop {
	padding: 0px 0px 1px 0px;
	margin: 0px;
}
td.recentcommentstextend {
	border: none !important;
	padding: 0px 0px 2px 10px;
}
.rtl td.recentcommentstextend {
	padding: 0px 10px 2px 0px;
}
td.recentcommentstexttop {
	border: none;
	padding: 0px 0px 0px 10px;
}
.rtl td.recentcommentstexttop {
	padding: 0px 10px 0px 0px;
}
</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
	<meta name="application-name" content="CBS St. Louis" />
	<meta name="msapplication-window" content="width=device-width;height=device-height" />
	<meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and St. Louis&#039; Top Spots" />
	<meta name="msapplication-task" content="name=Subscribe;action-uri=http://stlouis.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1d73253f7dbeb00d259afb96a3ce7782?s=16" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
	<meta name="twitter:title" content="Scores &amp; Stats" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:site" content="/kmoxnews" />
	<meta property="og:title" content="Scores &amp; Stats" />
	<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://stlouis.cbslocal.com/partner/scores-stats/" />
	<meta property="article:publisher" content="http://www.facebook.com/kmox1120" />
	<meta property="article:author" content="http://www.facebook.com/kmox1120" />
	<style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
	<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
	<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
	<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>
	<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
	<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSu&#038;cscache=6&#038;csrev=114" />
	<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>
	
	
	

<style>
body {
    background: #ffffff url(http://cbsstlouis.files.wordpress.com/2011/03/stlouis-bg.jpg ) no-repeat center top;
}
</style>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
    <div class="wrapper">
          <div id="page-header-inner" style="">
        <div id="header-rows" class="header-row">
              <div class="header-row-top header-row">
            <div id="page-header-top-left" class="header-cell">
                  <div id="component-links" class="header-component">
                <ul id="menu-header-dropdown-menu" class="menu">
                      <li id="menu-item-394875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-394875"><a href="http://stlouis.cbslocal.com">St Louis</a>
                    <ul class="sub-menu">
                          <li id="menu-item-395266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395266"><a href="http://radio.com">Radio.com</a></li>
                          <li id="menu-item-394877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394877"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
                          <li id="menu-item-394878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394878"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
                          <li id="menu-item-394879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394879"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
                          <li id="menu-item-394880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394880"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
                          <li id="menu-item-394881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394881"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
                          <li id="menu-item-394882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394882"><a href="http://boston.cbslocal.com">Boston</a></li>
                          <li id="menu-item-394884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394884"><a href="http://chicago.cbslocal.com">Chicago</a></li>
                          <li id="menu-item-394885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394885"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
                          <li id="menu-item-394886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394886"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
                          <li id="menu-item-394887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394887"><a href="http://dallas.cbslocal.com">Dallas</a></li>
                          <li id="menu-item-394888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394888"><a href="http://denver.cbslocal.com">Denver</a></li>
                          <li id="menu-item-394889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394889"><a href="http://detroit.cbslocal.com">Detroit</a></li>
                          <li id="menu-item-394890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394890"><a href="http://houston.cbslocal.com">Houston</a></li>
                          <li id="menu-item-394891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394891"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
                          <li id="menu-item-394892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394892"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
                          <li id="menu-item-394893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394893"><a href="http://miami.cbslocal.com">Miami</a></li>
                          <li id="menu-item-394894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394894"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
                          <li id="menu-item-394895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394895"><a href="http://newyork.cbslocal.com">New York</a></li>
                          <li id="menu-item-394896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394896"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
                          <li id="menu-item-394897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394897"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
                          <li id="menu-item-394898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394898"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
                          <li id="menu-item-394899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394899"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
                          <li id="menu-item-394900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394900"><a href="http://seattle.cbslocal.com">Seattle</a></li>
                          <li id="menu-item-394901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394901"><a href="http://tampa.cbslocal.com">Tampa</a></li>
                          <li id="menu-item-394902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394902"><a href="http://washington.cbslocal.com">Washington</a></li>
                        </ul>
                  </li>
                      <li id="menu-item-394876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394876"><a href="http://stlouis.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
                    </ul>
              </div>
                </div>
            <div id="page-header-top-right" class="header-cell">
                  <div id="component-gamification" class="header-component">
                <div id="sessionm-unclaimed-widget"></div>
              </div>
                  <div id="component-account" class="header-component">
                <div id="sso-header-wrapper"></div>
              </div>
                  <div id="component-search" class="header-component">
                <form action="http://stlouis.cbslocal.com/search/" class="search">
                      <input type="text" class="query" name="q" id="s" size="31" placeholder="Search" />
                      <input type="reset" class="reset" value="Reset" />
                      <input type="submit" class="submit" value="Search" />
                    </form>
              </div>
                </div>
          </div>
              <div class="header-row-inner header-row">
            <div id="page-header-tall-right">
                  <div id="component-sponsored-ad" class="header-component">
                <div class="sponsored-by ad-size-120x60"> <strong class="disclosure">Sponsored By</strong>
                      <div class="cbs-ad-unit-wrapper">
                    <div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div>
                  </div>
                    </div>
              </div>
                </div>
            <div class="header-row-middle-and-bottom header-row">
                  <div class="header-row-middle header-row">
                <div id="page-header-middle-left" class="header-cell"> <a href="http://stlouis.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsstlouis.files.wordpress.com/2016/04/cbs_stlouis1.png" alt="CBS St. Louis" /></a> </div>
                
              </div>
                  <div class="header-row-bottom header-row">
                <div id="page-header-bottom-left" class="header-cell">
                      <div id="component-stations" class="header-component"><a href="http://stlouis.cbslocal.com/station/kmox/" title="NewsRadio 1120 KMOX" class="cbs-thumbnail-link" id="13" >
                        <div class="thumbnail-wrapper"><img width="62" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KMOX[1]" data-attachment-id="481153" data-permalink="http://stlouis.cbslocal.com/station/kmox/kmox1/" data-orig-file="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png" data-orig-size="62,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMOX[1]" data-image-description="" data-medium-file="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" data-large-file="https://cbsstlouis.files.wordpress.com/2010/12/kmox1.png?w=62" /></div>
                        <div class="title-wrapper"><strong class="title">NewsRadio 1120 KMOX</strong><em class="description">About KMOX | Contact Us | Programming Schedule | Contests | Contest Rules | Jobs Welcome to NewsRadio 1120 KMOX, The Voice of St. Louis! KMOX Radio (AM 1120) is dedicated to being the dominant information [...]</em></div>
                        </a><a href="http://stlouis.cbslocal.com/station/sportsradio-98-1/" title="SportsRadio 98.1" class="cbs-thumbnail-link" id="506097" >
                        <div class="thumbnail-wrapper"><img width="48" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="sportsradio981" data-attachment-id="506096" data-permalink="http://stlouis.cbslocal.com/sportsradio981/" data-orig-file="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png" data-orig-size="48,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sportsradio981" data-image-description="" data-medium-file="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" data-large-file="https://cbsstlouis.files.wordpress.com/2016/10/sportsradio981.png?w=48" /></div>
                        <div class="title-wrapper"><strong class="title">SportsRadio 98.1</strong></div>
                        </a></div>
                    </div>
                <div id="page-header-bottom-right" class="header-cell">
                      <div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a></div>
                    </div>
              </div>
                </div>
          </div>
            </div>
      </div>
        </div>
  </header>

<nav id="main-navigation" class="top modular-nav">
    <ul class="main-nav item-count-10">
          <li class="main-nav-item item-0 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com" class="main-nav-link">Home</a> </li>
          <li class="main-nav-item item-1 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/news/" class="main-nav-link">News</a>
        
      </li>
          <li class="main-nav-item item-2 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>
        
      </li>
          <li class="main-nav-item item-3 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>
        
      </li>
          <li class="main-nav-item item-4 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com/traffic" class="main-nav-link">Traffic</a> </li>
          <li class="main-nav-item item-5 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/audio/directory/" class="main-nav-link">Podcasts</a>
        
      </li>
          <li class="main-nav-item item-6 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com/video/category/spoken-word-kmoxam/" class="main-nav-link">Videos</a> </li>
          <li class="main-nav-item item-7 w-link w-submenu"> <a href="http://stlouis.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>
        
      </li>
          <li class="main-nav-item item-8 w-link wo-submenu"> <a href="http://stlouis.cbslocal.com/category/features/contests-promotions/" class="main-nav-link">Contests</a> </li>
          <li class="main-nav-item item-9 w-submenu"> <span class="main-nav-link">More</span>
        
      </li>
        </ul>
  </nav>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
        
        <header class="page-section-title three-column two-column full-width">
				
				
							<div class="custom-title-banner"><img width="941" height="60" src="https://cbsstlouis.files.wordpress.com/2011/08/stats-recaps1.png?w=941&amp;h=60&amp;crop=1" class="attachment-header-image-large" alt="stats-recaps1" /></div>
						
			</header>

<div class="sdi_scoreboard_container">
		<iframe frameborder="0" scrolling="no" allowtransparency="true" src="http://scoresandstats.stlouis.cbslocal.com/sports-scores/score-carousel.aspx?Leagues=NFL;MLB;NBA;NHL&#038;numVisible=6" style="text-align:center;margin:0 auto;padding:12px 0 0;width:946px;height:90px;">Live Scores</iframe>
	</div>
            
                




			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					

				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./nhl-boxscores.aspx?page=%2fdata%2fNHL%2fresults%2f2016-2017%2frecap76318.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="618FA5E8" />
	<link href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal_gametracker.css" type="text/css" rel="stylesheet" />
		
<div id="sdi-rail-content">
  
  <div class="sdi-title-main-id">
    <div class="sdi-title-main-id-text">National Hockey League</div>
  </div>

  
<div class="sdi-logo">
    <span><a href="http://www.gracenote.com/sports/sports-data/" target="_blank"><img src="http://images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

  <div class="sdi-row">
    <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                
                   <ul class="sdi-hnav-specialevents">
                      <li class="sdi-hnav-drop-parent"><a href="/olympics/summer-olympics.aspx">Olympics<span class="sdi-triangle"></span></a>
                            <ul class="sdi-hnav-subdrop sdi-drop-function">
                                <li class="sdi-hnav-today"><a href="/olympics/summer-olympics.aspx">Today</a></li>
                                <li class="sdi-hnav-schedule"><a href="/olympics/schedule.aspx">Schedule</a></li>
                                <li class="sdi-hnav-results"><a href="/olympics/results.aspx">Results</a> </li>
                                <li class="sdi-hnav-medals"><a href="/olympics/medals.aspx">Medals</a></li>
                                <li class="sdi-hnav-athletes"><a href="/olympics/athletes.aspx">Athletes</a></li>
                                <li class="sdi-hnav-records"><a href="/olympics/records.aspx">Records</a></li>
                                <li class="sdi-hnav-history"><a href="/olympics/history.aspx">History</a></li>
                            </ul>
                      </li>
                   </ul>
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-mlb"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nfl"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl sdi-activesport"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-soccer"><a href="/soccer/index.aspx">Soccer</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        <li class="sdi-hnav-golf"><a href="/golf/index.aspx">Golf</a></li>
                            
                        <li class="sdi-hnav-thetriplecrown"><a href="/horseracing/index.aspx">Horses</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-milb"><a href="/baseball/MiLB/index.aspx">MiLB</a></li>
                                     
                                <li class="sdi-hnav-racing"><a href="/motorsports/motorsports.aspx">Motorsports</a></li>
                                     
                                <li class="sdi-hnav-nll"><a href="/sports-scores/Lacrosse-Scores-Matchups.aspx">NLL</a></li>
                                     
                                <li class="sdi-hnav-tennis"><a href="/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Tennis</a></li>
                                     
                                <li class="sdi-hnav-wnba"><a href="/sports-scores/WNBA-Scores-Matchups.aspx">WNBA</a></li>
                                     
                                <li class="sdi-hnav-wncb"><a href="/sports-scores/Womens-College-Basketball-Scores-Matchups.aspx">WNCAAB</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
		<div id="sdi-insport" class="sdi-nhl-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">NHL</span>
            
            <div class="sdi-insport-links">
            
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Hockey-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>

                
        <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_lblRegional" class="sdi-mnav-brnews sdi-hnav-drop-parent">
	        <a href="#">News<span class="sdi-triangle"></span></a>
            <ul id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_ulRegionalNewsLinks" class="sdi-hnav-subdrop sdi-drop-function"><li class="sdi-mnav-brnews"><a href="/news/nhl-breaking-news.aspx">NHL</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=hockey&league=nhl&id=16">Blues</a></li></ul></span>
    
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/nhl-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/hockey/nhl-injuries.aspx?page=/data/nhl/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/hockey/nhl-players.aspx?page=/data/nhl/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/hockey/nhl-statistics.aspx?page=/data/nhl/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/hockey/nhl-standings.aspx?page=/data/nhl/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/hockey/nhl-transactions.aspx?page=/data/nhl/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>

                
        				
        		<span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/hockey/nhl-drafts.aspx?page=/data/nhl/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
	        </div>
        	
        </div>
	


        </div>
    </span>
  </div>
  
  
   <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.2/moment.js"></script>
<script type="text/javascript" src="//images.sportsdirectinc.com/styles/hst/javascript/moment-timezone-with-data.min.js"></script>

<script type="text/javascript">
	var tzdetect = {
	    names: moment.tz.names(),
	    matches: function(base){
	        var results = [], now = Date.now(), makekey = function(id){
	            return [0, 4, 8, -5*12, 4-5*12, 8-5*12, 4-2*12, 8-2*12].map(function(months){
	                var m = moment(now + months*30*24*60*60*1000);
	                if (id) m.tz(id);
	                return m.format("DDHHmm");
	            }).join(' ');
	        }, lockey = makekey(base);
	        tzdetect.names.forEach(function(id){
	            if (makekey(id)===lockey) results.push(id);
	        });
	        return results;
	    }
	};

	(function($) {
		$(function() {
			var date = moment($(".sdi_game_title_row").data("event-datetime"));
			var timezone = $(".sdi_game_title_row").data("display-timezone");
			
			if(timezone == "") {
				$("#competition_date").html(date.tz(tzdetect.matches()[0]).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(tzdetect.matches()[0]).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			} else {
				$("#competition_date").html(date.tz(timezone).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(timezone).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			}
			
			//EEEE, MMMM d, yyyy h:mm a zzz
		});
	})(jQuerySdi);

</script>

<div class="sdi_widget sdi_game_summary sdi_ingame sdi_matchups_hockey" data-competitionStatus = "COMPLETE">
	<div class="sdi_game_title_row" data-event-datetime="2017-01-08T01:00:00Z" data-display-timezone=""> 
		<span class="sdi_game_title"><span id="competition_date"></span>
		   		- Scottrade Center
		</span> 
 
				<span class="sdi_game_station"><img src="http://content.sportsdirectinc.com/images/tv/fsn.png" alt="FS"></span> 
			
			<span class="sdi_game_time"><strong>PUCK DROP</strong> - <span id="competition_time"></span></span>
	</div>
	<div class="sdi_awayteam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Dallas</span> 
			<span class="sdi_team_nickname">Stars</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/DAL.gif"> 
	</div>
		</div>
		<div class="sdi_team_odds">
			ML:
					DAL +135
		</div>
	</div>
	<div class="sdi_scoring sdi_ingame">
		
	      <div class="sdi_scoring_score">
	      	<div class="sdi_awayscore">
	      		3
	      	</div> 
	      	<span> at </span>
	      	<div class="sdi_homescore">
	      		4
	      	</div>
	      </div>
      <div class="sdi_game_progress">
	      	<span>
	      			Final
	      			

	      			
	      	</span>
      </div>
    </div>
	<div class="sdi_hometeam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">St. Louis</span> 
			<span class="sdi_team_nickname">Blues</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/STL.gif"> 
	</div>
		</div>
		
		<div class="sdi_team_odds">
			ML:
					STL -149
		</div>
	</div>
<div class="sdi_goalie_performance_container">
	<div class="sdi_goalie_performance">
		<div class="sdi_heading">
			<span>Goalie Performance</span> 
		</div>
	</div>
	<div class="sdi_awayteam sdi_goalie">
				<div class="sdi-playerpic">
				<img title="Antti Niemi" alt="Antti Niemi" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7594335.jpg" id="goalieHeadshot">
		</div>
		<span>#31</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Antti</span>
		<span class="sdi_leader_lastname">Niemi</span>
	</div>
	<div class="sdi_hometeam sdi_goalie">
		<div class="sdi-playerpic">
				<img title="Carter Hutton" alt="Carter Hutton" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7608480.jpg" id="goalieHeadshot">
		</div>
		<span>#40</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Carter</span>
		<span class="sdi_leader_lastname">Hutton</span>
	</div>
	<div class="sdi_ice_performance">
		<div class="sdi_awayteam">
		<span class="sdi_save_percent">
			<strong>0.875</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>7</strong> SV
		</span>
		</div>
		<div class="sdi_hometeam">
		<span class="sdi_save_percent">
			<strong>0.893</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>25</strong> SV
		</span>
		</div>		
	</div>		
</div>

</div>

  	<div class="sdi_game_leaders">
		<div class="sdi_heading">
			<span>Scoring Leaders</span>
		</div>
		<div class="sdi_away_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="John Klingberg" alt="John Klingberg" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8265452.jpg">
			</div>	
			<span>#3</span>
			<span>
				D
				
			</span>
			<span class="sdi_leader_firstname">John</span>
			<span class="sdi_leader_lastname">Klingberg</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>1</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Lauri Korpikoski" alt="Lauri Korpikoski" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8914779.jpg">
			</div>	
			<span>#38</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">Lauri</span>
			<span class="sdi_leader_lastname">Korpikoski</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>1</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Patrick Eaves" alt="Patrick Eaves" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8265450.jpg">
			</div>	
			<span>#18</span>
			<span>
				RW
				
			</span>
			<span class="sdi_leader_firstname">Patrick</span>
			<span class="sdi_leader_lastname">Eaves</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		</div>
		<div class="sdi_home_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Paul Stastny" alt="Paul Stastny" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8276814.jpg">
			</div>	
			<span>#26</span>
			<span>
				C
				
			</span>
			<span class="sdi_leader_firstname">Paul</span>
			<span class="sdi_leader_lastname">Stastny</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>2</span>
				<span>1</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Kevin Shattenkirk" alt="Kevin Shattenkirk" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7609552.jpg">
			</div>	
			<span>#22</span>
			<span>
				D
				
			</span>
			<span class="sdi_leader_firstname">Kevin</span>
			<span class="sdi_leader_lastname">Shattenkirk</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>2</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Alexander Steen" alt="Alexander Steen" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7609542.jpg">
			</div>	
			<span>#20</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">Alexander</span>
			<span class="sdi_leader_lastname">Steen</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>2</span>
		</div>
		</div>
	</div>	


  
  
  	<div class="sdi_tab_links">
		<ul>
			<li><a href="/hockey/nhl-boxscores.aspx?page=/data/nhl/results/2016-2017/boxscore76318.html">BOXSCORE</a></li>
			<li class="sdi-play-by-play-showhide">
					<a href="/hockey/nhl-playbyplay.aspx?page=/data/nhl/playbyplay/2016-2017/playbyplay76318.html">
						PLAY-BY-PLAY</a>
				</li>
			<li  class="sdi_selected"><a href="#">RECAP</a></li>
		</ul>
	</div>
	
	<div class="sdi-row">

	
  		
        <div class="sdi-byline">By The Sports Xchange</div>
        <BR>ST. LOUIS -- Patrik Berglund scored with 1:54 left in the third period to snap a tie and give the St. Louis Blues a 4-3 victory over the Dallas Stars on Saturday night.<BR><BR>   Berglund redirected a shot by Kevin Shattenkirk past goalie Antti Niemi for the final goal.<BR><BR>   Paul Stastny collected two goals and an assist and Carter Hutton had 25 saves for the Blues, who improved to 12-5-2 in games following a loss this season. <BR><BR>   John Klingberg's goal with 1:25 left in the second period pulled the Stars into a 3-3 tie.<BR><BR>   Dallas came into the game with the worst penalty killing percentage on the road in the NHL and St. Louis used that to its advantage to score two of its first three goals.<BR><BR>   Vladimir Tarasenko scored his 20th goal of the season at 16:43 of the first period, off a pass from Stastny, while the Stars' Cody Eakin was serving a minor hooking penalty.<BR><BR>   After the Stars had scored a power-play goal by Patrick Eaves to tie the game 35 seconds into the second period, Stastny scored his second goal of the game at 7:51 of the session. He deflected a shot by Alexander Steen for his ninth goal of the season while Klingberg was serving a minor penalty for interference.<BR><BR>   The Stars have allowed 22 power-play goals in 69 shorthanded situations on the road this season.<BR><BR>   The Stars pulled goalie Kari Lehtonen after the goal and replaced him with Niemi. Lehtonen allowed the three goals on just 15 shots.<BR><BR>   Stastny's first goal of the game tied the game at 9:27 of the first period. Hutton earned the second assist on the play, the third assist of his career.<BR><BR>   The Stars took an early lead just 2:20 into the opening period, on a breakaway by Lauri Korpikoski following a Blues turnover.<BR><BR>   NOTES: Blues G Jake Allen had the night off, one day after his girlfriend gave birth to the couple's first child, a daughter. ... RW Nail Yakupov was in the Blues lineup for the first time in seven games, replacing RW Dmitrij Jaskin, who was a healthy scratch. ... Dallas was without LW Jamie Benn, out with an injured foot/ankle. He has 12 goals and 17 assists in 30 career games against the Blues. ... The Stars' three-game trip continues Monday night in Los Angeles against the Kings while the Blues conclude a season-high six-game homestand Tuesday night against Boston. The Blues then play 11 of their next 16 games on the road.<BR>
        
		<div class="sdi-title-page-section">Top Game Performances</div>
  <div class="sdi-so">
  	<div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellPadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
      <tr>
        <td width="35%" align="center" class="sdi-datahead-sub">Dallas</td>
        <td width="30%" align="center" class="sdi-datahead-sub">&nbsp;</td>
        <td width="35%" align="center" class="sdi-datahead-sub">St. Louis</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          John Klingberg 2</td>
        <td align="center" class="sdi-datahead-sub">Points</td>
        <td align="center" class="sdi-datacell">
          Paul Stastny 3</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          John Klingberg 1</td>
        <td align="center" class="sdi-datahead-sub">Goals</td>
        <td align="center" class="sdi-datacell">
          Paul Stastny 2</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          John Klingberg 1</td>
        <td align="center" class="sdi-datahead-sub">Assists</td>
        <td align="center" class="sdi-datacell">
          Kevin Shattenkirk 2</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Patrick Eaves 1</td>
        <td align="center" class="sdi-datahead-sub">Power Play Goals</td>
        <td align="center" class="sdi-datacell">
          Paul Stastny 1</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          N/A</td>
        <td align="center" class="sdi-datahead-sub">Short Handed Goals</td>
        <td align="center" class="sdi-datacell">
          N/A</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Antti Niemi .875</td>
        <td align="center" class="sdi-datahead-sub">Save Percentage</td>
        <td align="center" class="sdi-datacell">
          Carter Hutton .893</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Kari Lehtonen 11</td>
        <td align="center" class="sdi-datahead-sub">Saves</td>
        <td align="center" class="sdi-datacell">
          Carter Hutton 25</td>
      </tr>
    </table>
    <div class=sdi-spacerquarter></div>
  </div>
    
  <div class="sdi-title-page-section">Team Stats Summary</div>
  <div class="sdi-so">
    <div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999" class="sdi-data-wide">
      <tr align="right"> 
        <td align="left" class="sdi-datahead-sub">Team</td>
        <td class="sdi-datahead-sub">Shots</td>
        <td class="sdi-datahead-sub">Goals</td>
        <td class="sdi-datahead-sub">Power Play</td>
        <td class="sdi-datahead-sub">Penalty Kill</td>
        <td class="sdi-datahead-sub">Penalty Mins</td>
        <td class="sdi-datahead-sub">Face Offs Won</td>
      </tr>
      <tr align="right"> 
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team20.html" >Dallas</a>
      		</td>
        <td class="sdi-datacell">28</td>
        <td class="sdi-datacell">3</td>
        <td class="sdi-datacell">1-4</td>
        <td class="sdi-datacell">1-3</td>
        <td class="sdi-datacell">
          8</td>
        <td class="sdi-datacell">
          36</td>
      </tr>
      <tr align="right">
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team16.html" >St. Louis</a>
      		</td>
        <td class="sdi-datacell">22</td>
        <td class="sdi-datacell">4</td>
        <td class="sdi-datacell">2-3 </td>
        <td class="sdi-datacell">3-4</td>
        <td class="sdi-datacell">
          10</td>
        <td class="sdi-datacell">
          31</td>
      </tr>
    </table>
    <div class="sdi-spacerhalf"></div>
    <div class="sdi-spacerquarter"></div>
  </div>

		<div class="sdi-title-page-section">Upcoming Games</div>
	    <div class="sdi-quickhits">
	      <ul>
	        <li>
	            St. Louis will play their next game at home against Boston. The Blues have a W/L % of .429 after a win and .632 after a loss.</li>
	          <div class="sdi-spacerhalf"></div>
	        <li>
	            Dallas will play their next game on the road against Los Angeles. The Stars have a W/L % of .235 after a win and .522 after a loss.</li>
	        </ul>
	    </div>
	  </div>

</div>

</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				

<script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('div[id="sdi-wrapper"]').addClass('body-wrapper desktop-display-type');
        });
    })
    (jQuery);
  </script>

<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>

	
    
    <footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://cbsstlouis.files.wordpress.com/2016/04/stlouis1.png" alt="CBS St. Louis" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/kmox1120" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/kmoxnews" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/kmox1120" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-449647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449647"><a href="http://stlouis.cbslocal.com/category/news/local-news/">Local</a></li>
<li id="menu-item-449648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449648"><a href="http://stlouis.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-449649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449649"><a href="http://stlouis.cbslocal.com/category/news/crime/">Crime</a></li>
<li id="menu-item-449650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449650"><a href="http://stlouis.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-449651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449651"><a href="/healthwatch/">Health</a></li>
<li id="menu-item-449652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449652"><a href="http://stlouis.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-449653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449653"><a href="http://stlouis.cbslocal.com/category/news/consumer/">Consumer</a></li>
<li id="menu-item-449654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449654"><a href="http://stlouis.cbslocal.com/us-news/">US News</a></li>
<li id="menu-item-449655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449655"><a href="http://stlouis.cbslocal.com/world-news/">World News</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-449656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449656"><a href="http://stlouis.cbslocal.com/category/sports/cardinals/">Cardinals</a></li>
<li id="menu-item-449657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449657"><a href="http://stlouis.cbslocal.com/category/sports/nhl/blues/">Blues</a></li>
<li id="menu-item-449658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449658"><a href="http://stlouis.cbslocal.com/category/sports/nfl/rams/">Rams</a></li>
<li id="menu-item-449659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449659"><a href="http://stlouis.cbslocal.com/category/sports/college-sports/missouri-tigers/">Mizzou</a></li>
<li id="menu-item-449660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449660"><a href="http://stlouis.cbslocal.com/category/sports/college-sports/illinois-fighting-illini/">Illinois</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-3"><li id="menu-item-449661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449661"><a href="http://stlouis.cbslocal.com/category/heard-on/">Heard On</a></li>
<li id="menu-item-449662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449662"><a href="http://stlouis.cbslocal.com/traffic">Traffic</a></li>
<li id="menu-item-449663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449663"><a href="http://stlouis.cbslocal.com/category/features/contests-promotions/">Contests &amp; Promotions</a></li>
<li id="menu-item-449664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449664"><a href="http://stlouis.cbslocal.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-449665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449665"><a href="http://stlouis.cbslocal.com/category/watch-listen/whole-nother-story/">Whole â€˜nother Story</a></li>
</ul></div></div><div class="menu-block"><div class="title">Top Spots</div><div class="menu-footer-top-spots-container"><ul id="menu-footer-top-spots" class="footer-navigation nav-footer-list-4"><li id="menu-item-449666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449666"><a href="http://stlouis.cbslocal.com/category/top-spots/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-449667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449667"><a href="http://stlouis.cbslocal.com/category/top-spots/shopping-style/">Shopping &amp; Style</a></li>
<li id="menu-item-449668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449668"><a href="http://stlouis.cbslocal.com/category/top-spots/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-449669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449669"><a href="http://stlouis.cbslocal.com/category/top-spots/nightlife-music/">Nightlife &amp; Music</a></li>
<li id="menu-item-449670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449670"><a href="http://stlouis.cbslocal.com/category/top-spots/family-pets/">Family &amp; Pets</a></li>
<li id="menu-item-449671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449671"><a href="http://stlouis.cbslocal.com/category/travel/">Travel</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contact Us</div><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="footer-navigation nav-footer-list-5"><li id="menu-item-449672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449672"><a href="http://stlouis.cbslocal.com/station/kmox/">NewsRadio 1120 KMOX</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-449673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449673"><a href="http://stlouis.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-449674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449674"><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-449675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449675"><a href="http://stlouis.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-449676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449676"><a href="http://stlouis.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-449677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449677"><a href="http://stlouis.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://stlouis.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS St. Louis" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202325"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202327"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-439175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439175"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-439176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439176"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-268234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268234"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235539"><a href="https://cbsstlouis.files.wordpress.com/2015/10/lsl2-337947-v4-cbs_radio_st__louis_-_eeo_pfr_-_due_oct__1__20151.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<script type="text/javascript" src="http://stlouis.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_StLouis_cs.js"></script>
<div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->

	

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201616y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetpackEmojiSettings = {"base_url":"http:\/\/s0.wp.com\/wp-content\/mu-plugins\/emoji\/twemoji\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsOwjAMRdENYSyqqsoEsZbUtWjS/MBJWnYPRUICBoWRBz734ZyAYsgcMlrBgashTsveyg7fXr5AcuVsgqAzEwteChcedRgcX79xHtk/SDUJqRdwkbRbx6X0QdeN6QbWxj5T0EG7WzYkGwH7aA3m+eP+9JZz0jTBf/qlTv54aFvVdp1Sjb0Di1JzbA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?52" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909850','v':'wpcom','tz':'-5','user_id':'0','post':'115455','subd':'cbsstlouis'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909850&v=wpcomvt&tz=-5&user_id=0&post=115455&subd=cbsstlouis&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy00WWErZE4tfnRJRVQtMnNkXUEycFlifix8SFZGMEJQVVolRCVpVjU2fEkyNW54L3Q5ZTFNRnEmbjczPWQ4M0pjUEolWjV6ZEJmRlgzekolL3k3S2twYldTfE1YJlR1bVJwa1J0JU9bcHZYY1h0X2cmbmV1T3pRdG9lTC55P3E2OSU2aw=='}]);
_stq.push([ 'clickTrackerInit', '15909850', '115455' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://stlouis.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';

	var site_url = 'http://stlouis.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-2ccf133461b9c44a2e941d9516bc4e5d");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=021&global=cbslocal&interface=site&station=http%3A%2F%2Fstlouis.cbslocal.com&ctg1=sports&category=sports&location=stlouis&type=local&group=swtv&tit=scores-stats" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'St. Louis';
							$cbs_adobe_analytics.dom = 'http://stlouis.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://stlouis.cbslocal.com/partner/scores-stats/';
							$cbs_adobe_analytics.conttype = 'sports';
							$cbs_adobe_analytics.cat1 = 'analytics-sports|sports';
							$cbs_adobe_analytics.pn = 'sports|Scores &amp; Stats';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/fresh-1025" target="_blank" title="102.5 KEZK" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kezk_300x300.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="kezk_300x300" /></div><div class="title-wrapper"><strong class="title">102.5 KEZK</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/y98-st-louis" target="_blank" title="Y 98" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/y98.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="Y98" /></div><div class="title-wrapper"><strong class="title">Y 98</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/newsradio-1120-kmox" target="_blank" title="KMOX 1120 News Radio" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/kmox_1120.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="KMOX_1120" /></div><div class="title-wrapper"><strong class="title">KMOX 1120 News Radio</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsstlouis.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	cbs_ads_zone = "sports";
	cbs_ads_tags = ["page","scoresandstats","sports","sports"];
	cbs_partner_inject();

	ybotq.push(function() { 
		yieldbot.pub("2d0a");
		yieldbot.defineSlot("ad_1");
		yieldbot.defineSlot("ad_2");
		yieldbot.enableAsync();
		yieldbot.go();
	});

	ybotq.push(function() { googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		var ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.STL/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags);
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[88,31]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags.concat(["listenlivebutton"])).setTargeting("pos", 31).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 2).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[300,250]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "middle").setTargeting("pos", 32).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_3"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[300,250]], "ad_3").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 3).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[1,6]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_34"] = googletag.defineSlot("/4128/CBS.STL/" + cbs_ads_zone + "", [[1,7]], "ad_34").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 34).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		
		yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);

		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_32");
		googletag.display("ad_3");
		googletag.display("ad_4");
		googletag.display("ad_33");
		googletag.display("ad_34");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

amznads.getAdsCallback("3063", function() {amznads.setTargetingForGPTAsync("amznslots");

			yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);
		googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_32"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_3"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});

});googletag.pubads().clearTargeting("amznslots");

			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 120000);


	}); });

//]]></script>

				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>